Search found 37 matches

by alex
Wed Apr 19, 2017 6:53 am
Forum: Realflow
Topic: Viewport Black- Need to Reset Back to Factory Default
Replies: 1
Views: 254

Re: Viewport Black- Need to Reset Back to Factory Default

Hi,

if it is RealFlow 2015 under Mac OS X, execute the following command on a Terminal window:

Code: Select all

killall cfprefsd; sleep 1 ; rm ~/Library/Preferences/com.next-limit-technologies.RealFlow2015.plist
by alex
Wed Mar 15, 2017 3:51 pm
Forum: Realflow
Topic: Dyverso in combination with Daemon Collision
Replies: 2
Views: 306

Re: Dyverso in combination with Daemon Collision

Hi,
the split option in daemons is currently not working for Dyverso, except with the Filter daemon, sorry.
by alex
Tue Mar 07, 2017 9:37 pm
Forum: Realflow
Topic: Hybrido Mesh Extension Artifacts
Replies: 2
Views: 351

Re: Hybrido Mesh Extension Artifacts

Hi,

does the mesh look ok before applying the displacement?
is the falloff for the mesh extension enabled?
and... is Uncoupled enabled or disabled?
by alex
Thu Mar 02, 2017 8:44 am
Forum: Forum Support
Topic: PC got very lag while simulate in realflow
Replies: 2
Views: 947

Re: PC got very lag while simulate in realflow

Hi, If you are using Hybrido, just disable OpenCL. The performance gain is just not worth it, judging by your UI lag. If you are using Dyverso, make sure you try both of your graphic cards separately. I have two graphic cards as well, and I must always select the second one in order to avoid user in...
by alex
Wed Mar 01, 2017 8:21 am
Forum: Python-Scripting
Topic: Meltscript Standard particles -> Dyverso
Replies: 3
Views: 808

Re: Meltscript Standard particles -> Dyverso

Hi Geri,

I just answered you in the official RealFlow forum (sorry, your post got unnoticed among tons of spam).

I basically recommend you to have a look at this very simple tutorial:
https://vimeo.com/130636904
by alex
Tue Feb 28, 2017 8:19 am
Forum: Realflow
Topic: Slow/unstable Sim
Replies: 13
Views: 1534

Re: Slow/unstable Sim

Thanks for letting us know
by alex
Thu Feb 23, 2017 8:27 pm
Forum: Realflow
Topic: Slow/unstable Sim
Replies: 13
Views: 1534

Re: Slow/unstable Sim

Now I see the whole object, 0.1 is probably not such a crazy value. There must be something else involved.

Can you try to sim with that coarse value (1.0) and check if it still runs out of memory?

Sorry for the inconvenience
by alex
Thu Feb 23, 2017 7:30 pm
Forum: Realflow
Topic: Slow/unstable Sim
Replies: 13
Views: 1534

Re: Slow/unstable Sim

Yes, that definitively looks like a bit too much detail for such a geometry. Set the "Cell size" to something like 20 and start decreasing it until you find something reasonable to begin working on. You can put the object in wireframe mode to check the purple mesh inside of it. That's what...
by alex
Wed Feb 22, 2017 1:59 pm
Forum: Realflow
Topic: Slow simulation on E5 2683
Replies: 7
Views: 849

Re: Slow simulation on E5 2683

Hi guys,

Evan.Qiu, when you say "increasing an emitter resolution", do you mean for Hybrido, Dyverso, or legacy standard particles?

If it is the latest, standard particles have never been that good at performance scalability. Hybrido and Dyverso should do much better.
by alex
Wed Feb 15, 2017 7:41 pm
Forum: General Discussion
Topic: Help with RF 10 Job Manager - please
Replies: 3
Views: 1373

Re: Help with RF 10 Job Manager - please

Good to know. :)

In any case, we just uploaded a newer version of Job Manager (1.1.7.00100) with an improved compatibility with RealFlow 10.

Go to advanced search