independent realflow forum

It is currently Wed Apr 16, 2014 10:11 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Apr 12, 2012 3:12 am 
Offline

Joined: Sun Jul 29, 2007 3:04 am
Posts: 1
Hi guys.. I'm desperate here. I'm stuck for almost 24 hours trying to make the plugin work in Max 2012, and nothing!

The bug is that the plugin icon "RF" in ParticleLoader and MeshLoader just DO NOT APPEAR in 2012! The same install
is working at Max 2011. This way, I can not load the particles or mesh from Realflow simulations.

Please take a look at the both screen captures:

Attachment:
File comment: Max 2011 working
realflow_plugin_error_max_2011.png
realflow_plugin_error_max_2011.png [ 108.35 KiB | Viewed 1988 times ]


Attachment:
File comment: Max 2012 bug
realflow_plugin_error_max_2012.png
realflow_plugin_error_max_2012.png [ 97.68 KiB | Viewed 1988 times ]


My infos are:

- Created a new user account in Windows 7 (x64);
- Just removed all max's plugins and made a clean install of 3dsMax 2012 (original and SP2.. both gives the same error.);
- Deleted ALL users 3dsmax old files and configurations;
- Removed ALL suspected windows registries with regedit;
- Using the latest plugin version 5.0.7 (realflow_max_5.0.7.exe)

Please, i don't know what else to try. And I can't reformat my computer now.

HELP! Really, really thank you very much!!

Remedy


Top
 Profile  
 
PostPosted: Thu Apr 12, 2012 8:42 pm 
Offline
User avatar

Joined: Mon Feb 11, 2008 2:19 am
Posts: 579
Location: Sand Springs OK
Quote:
I can not load the particles or mesh from Realflow simulations.


I don't know why you can't load the BIN files just because you can't see the "RF" symbol? :?: Did you try?

_________________
Brian Looney
Tulsa, Oklahoma
My Website:
http://lunatic-studio.com/


Top
 Profile  
 
PostPosted: Sat Apr 14, 2012 9:08 pm 
Offline

Joined: Sat Apr 14, 2012 9:07 pm
Posts: 2
Switch your drivers to DirectX9 instead of Nitrous and it will work.


Top
 Profile  
 
PostPosted: Sun Nov 11, 2012 10:09 am 
Offline

Joined: Sat Nov 10, 2012 9:43 pm
Posts: 1
Hi all.

Ive exactly the same proble than Remedyx.

Ive tried switching the drivers to directx9, but still the same problem...well now i can see the RF icon in the viewports but still the meshes or particles are not showing.

if u can give some advice please.

Thank u.


Top
 Profile  
 
PostPosted: Wed Nov 14, 2012 1:07 pm 
Offline

Joined: Wed Apr 11, 2012 11:11 am
Posts: 287
Location: Cologne, Germany
I find the BIN loaders for particles are some kind of useless. Try loading the Realflow particles via PFlow, instead. That works much better. For the meshes, are you sure they are not loaded? Sometimes they come in scaled tiny little, so this might be a problem.

_________________
http://www.fk-fx.com/


Top
 Profile  
 
PostPosted: Fri Jan 24, 2014 8:29 pm 
Offline

Joined: Fri Jan 24, 2014 3:31 pm
Posts: 5
I wondering did skainet solve this problem?
I have the same one and can't find how fix it,Maya see mesh but 3ds Max not like in his case
After 120h symulation really wish to see effect,please for advice


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group