hybrido grid mesh - don't want underlying collision mesh

Discussions about the use of Realflow 2012
bonofasitch
Posts: 1
Joined: Fri Nov 04, 2011 8:08 pm

hybrido grid mesh - don't want underlying collision mesh

Postby bonofasitch » Fri Nov 04, 2011 8:33 pm

I've got a hybrido domain setup to simulate a flowing river. I've imported a low res obj of a rocky river bottom to run the water over. When I go to mesh the domain (with open boundaries), the resulting mesh includes a mesh of the rock surfaces.

how do stop the meshing process from including this geo? is this possible? i've tried making the geo inactive during the mesh process, also I've tried removing it from the global links.

thanks.


User avatar
Otuama
Posts: 1155
Joined: Fri Apr 02, 2010 12:56 am
Location: Swansea
Contact:

hybrido grid mesh - don't want underlying collision mesh

Postby Otuama » Fri Nov 04, 2011 9:04 pm

Hi, no, you can't.

Well, you may be able to with scripting because there is a new command in 2012 called 'clipWithBox'. That may do the job, unless someone can correct me.

With a standard mesh you have an option called 'Clipping' where you can clip a mesh based on a loaded object. That may help you but only if you use standard particles.

-Sean
iCreate Ltd
'Strength does not come from physical capacity. It comes from an indomitable will.' - Gandhi
'What Does Success Look Like?' - iCreate Ltd


Return to “Realflow 2012”

Who is online

Users browsing this forum: No registered users and 2 guests