Linux / Poor RF Video Performance

rootsandculture
Posts: 61
Joined: Thu Mar 12, 2009 1:07 pm

Linux / Poor RF Video Performance

Post by rootsandculture » Thu Jun 02, 2011 12:31 pm

et wrote: Have you compared simulation times between windows and linux? or the problem is just about moving particles?
That's another history (never get equal or better speed than under win yet) but the main problem RF becomes unusable when moving particles in viewport.
Didn't try maya yet, tried blender, with no major problems. If the RF scene has no particles, it pans, tilts, etc very smooth, as in win, but becomes slower and slower proportionally as particles appears in viewport.

Cheers

Didn't try the glxgears command yet. I'll post the results

Thanks for your time

rootsandculture
Posts: 61
Joined: Thu Mar 12, 2009 1:07 pm

Linux / Poor RF Video Performance

Post by rootsandculture » Fri Sep 02, 2011 7:17 pm

Seems to be a bug in 11.04 with proprietary ATI drivers, I'm not the only one. I'll check the performance when fixed.

https://bugs.launchpad.net/ubuntu/+sour ... bug/763005

et
Posts: 20
Joined: Thu Jun 02, 2011 8:31 am
Contact:

Linux / Poor RF Video Performance

Post by et » Sun Sep 04, 2011 8:30 am

We are currently working on this issue. Upcoming versions of realflow will have performance greatly improved.
---------------------
NextLimit Team
---------------------

rootsandculture
Posts: 61
Joined: Thu Mar 12, 2009 1:07 pm

Linux / Poor RF Video Performance

Post by rootsandculture » Sun Sep 04, 2011 6:19 pm

So your confirming RF Linux version isn't faster than Win version, I noticed a high difference, in terms of graphics and slower in general use, I benchmarked both platforms and linux version is a slightly slow simulating via cmd too.
@ et, can you confirm it is a problem related with linux architecture, or particularly a RF optimization for different architectures (didn't try MAC version), but win version runs very smooth and fast.

Cheers

Locked

Return to “RF5: General topics”